Interrupción (sábado 25 de agosto por la mañana) - Actualizaciones varias (foro y sistema)

35 posts / 0 nuevo(s)
Ir al último post
Imagen de kawaku
kawaku
Desconectado
Poblador desde: 25/01/2009
Puntos: 2791

Mañana por la mañana detendré OZ por labores de mantenimiento en el servidor.

Por la tarde se prevé la vuelta a la normalidad.

Avisaré cuando haya concluído en este post.

Imagen de kawaku
kawaku
Desconectado
Poblador desde: 25/01/2009
Puntos: 2791

Ha llevado más tiempo del previsto, pero estamos de vuelta. La mayoría de los cambios son transparentes, salvo los relacionados con la siguiente funcionalidad de los comentarios y el foro:

  • Cambio de estilos
  • Cambio de estilos en los comentarios de los artículos
  • Herramientas de foro nuevas (básicamente, filtros que ayudan a navegar)
  • Más información en el cuadro de poblador
  • Contador de lecturas

Espero que los cambios sean del agrado de todos.

En cualquier caso, el motivo fundamental de las actualizaciones de hoy es sentar las bases para los futuros desarrollos (el tema nuevo). 

Como de costumbre, agradeceré que me aviséis de cualquier comportamiento extraño que podáis observar. Igualmente, si tenéis alguna duda, estoy a vuestra disposición.

Imagen de Rapso
Rapso
Desconectado
Poblador desde: 31/12/2011
Puntos: 6216

I have a problem...

Con esta última actualización, no puedo Iniciar sesión desde Google Chrome. No me da ningún tipo de error, me deja anotar el nombre del poblador y la contraseñas sin problemas, pero cuando le doy al Intro, vuelven a ponerse los 2 campos en blanco y aquí no ha pasado nada.

De momento iré entrando desde Mozilla, pero bueno, si lo podéis tener en cuenta os lo agradecería.

Imagen de kawaku
kawaku
Desconectado
Poblador desde: 25/01/2009
Puntos: 2791

Gracias por el aviso, Rapso.

Por favor, borra la cache del Chrome -eso debería solucionar el problema.

Imagen de Rapso
Rapso
Desconectado
Poblador desde: 31/12/2011
Puntos: 6216

He vaciado la cache del Chrome, pero sigue igual el asunto.

Imagen de kawaku
kawaku
Desconectado
Poblador desde: 25/01/2009
Puntos: 2791

Vaya... bueno. No sé por qué es. A mí me ha pasado lo mismo, y se me ha solucionado. Aunque realmente, no he borrado solo la cache. He borrado todo el contenido sin conexión desde el principio. ¿Puedes probar esto, por favor?

Imagen de Rapso
Rapso
Desconectado
Poblador desde: 31/12/2011
Puntos: 6216

 Ahora sí. A pleno rendimiento. Muchas gracias!

Imagen de Rapso
Rapso
Desconectado
Poblador desde: 31/12/2011
Puntos: 6216

 Me informa mi apreciado Atila, otro poblador, que cuando intenta acceder a OZ, se encuentra con el siguiente mensaje: 

"No tiene autorización para hacer comentarios"

No sé si la solución será la misma... 

Imagen de atila
atila
Desconectado
Poblador desde: 13/12/2011
Puntos: 824

He hecho lo mismo que vosotros y parece que funciona :-)

Gracias, Rapso.

Los hunos contra los "hotros".

Imagen de Migumgg
Migumgg
Desconectado
Poblador desde: 26/01/2009
Puntos: 11330

 Yo he tenido que borrar cache y cookies.

A ver cuando pones El Patio naranja Kawaku 

He visto a Yoda dar saltos como Son Goku... ¡¡Nada puede sorprendeme ya!!

Imagen de Xoso
Xoso
Desconectado
Poblador desde: 26/01/2009
Puntos: 13611

 Mis cookies, mis hermosas cookies 

Xoso vive en un mundo post apocaliptico (...) y recorre en su motocicleta steampunk la desolada tierra acompañado por Pérez Reverte... [1]

Imagen de knightCry
knightCry
Desconectado
Poblador desde: 26/01/2009
Puntos: 14785

 Desde mozilla no puedo entrar, he borrado contraseña y cachés o no se qué ostias y sigue sin dejarme

HOLA HOLA MIS DRUGOS

Imagen de Montes
Montes
Desconectado
Poblador desde: 26/01/2009
Puntos: 8412

Me cago en mi puta madre, para qué tenéis las redes sociales, que algunos sólo entramos en Contenidos cada mil

Hey, fellas, have you heard the news? You know that Montes is back in town? It won’t take long just watch and see how the fellas lay their money down.

Imagen de Eddy Sega
Eddy Sega
Desconectado
Poblador desde: 16/12/2011
Puntos: 2363

Me pasaba igual en el móvil, pero borrando caché, cookies y demás todo ok.

A parte, decir que con los nuevos cambios, la página me carga enseguida. Antes tardaba unos segundos.

Saludos!

Imagen de knightCry
knightCry
Desconectado
Poblador desde: 26/01/2009
Puntos: 14785

Bueno pues nada. Vaya mierda. A ver si es cosa de que pase tiempo o qué.

HOLA HOLA MIS DRUGOS

Imagen de solharis
solharis
Desconectado
Poblador desde: 26/01/2009
Puntos: 21176

Bueno, hay que evolucionar.

Imagen de knightCry
knightCry
Desconectado
Poblador desde: 26/01/2009
Puntos: 14785

 sigo sin poder con mozilla

HOLA HOLA MIS DRUGOS

Imagen de kawaku
kawaku
Desconectado
Poblador desde: 25/01/2009
Puntos: 2791

Montes dijo:

para qué tenéis las redes sociales, que algunos sólo entramos en Contenidos cada mil

Montes, avisé en Facebook y Twitter.

Imagen de kawaku
kawaku
Desconectado
Poblador desde: 25/01/2009
Puntos: 2791

knightCry dijo:

 sigo sin poder con mozilla

¿Puedes probar esto, por favor? Ojo con el rango temporal, igual es eso...

Limpieza archivos temporales Mozilla

Imagen de kawaku
kawaku
Desconectado
Poblador desde: 25/01/2009
Puntos: 2791

kawaku dijo:

Montes dijo:

para qué tenéis las redes sociales, que algunos sólo entramos en Contenidos cada mil

Montes, avisé en Facebook y Twitter.

Bueno, en el grupo de Facebook de OZ no avisé. Lo tendré en cuenta para la próxima. Pero síguenos en Twitter, ¿no? ;)

Imagen de Aldous Jander
Aldous Jander
Desconectado
Poblador desde: 05/05/2011
Puntos: 2167

He encontrado el problema que teníamos yo y Knightcry (si es el mismo).

La página ahora utiliza cookies, si no me equivoco, y yo tenía desconectadas las cookies de mi navegador. Al activar "Recordar historial" en Firefox (que no solo activa el historial sino todo lo demás), el loggin funciona, y al desactivarlo no, sin más.

A lo mejor habría que incluir una comprobación de si el usuario tiene o no activadas las cookies y demás información, y en caso negativo dar la opción de activarlos en exclusiva para OZ. He visto esto en otras webs (es lo que tiene ir por ahí pasando de las cookies) pero no lo he hecho nunca, no sé si hará falta AJAX o leches en vinagre.

Imagen de Raflink
Raflink
Desconectado
Poblador desde: 08/09/2009
Puntos: 324

Hace minutos intenté ingresar al foro desde Firefox y no pude pero luego de borrar los datos de navegación pude conseguirlo.

Desde Chrome no lo he intentando pero de seguro debe ser el mismo procedimiento.

"No los había querido nunca, sólo la sangre y el miedo a estar solo lo ataban a su madre y a los hermanos."

Imagen de knightCry
knightCry
Desconectado
Poblador desde: 26/01/2009
Puntos: 14785

kawaku dijo:

knightCry dijo:

 sigo sin poder con mozilla

¿Puedes probar esto, por favor? Ojo con el rango temporal, igual es eso...

Limpieza archivos temporales Mozilla

esa ventana no la tengo, ni esa opción, el historial va por un lado y en opciones encuentro lo de limpiar ahora los cachés, cookies no pone nada.

 

PD. lo de recordar historial lo tengo puesto. 

PD2. también he borrado el historial.

PD3. ahora entro desde chrome aquí, que no me da ningún problema.

HOLA HOLA MIS DRUGOS

Imagen de kawaku
kawaku
Desconectado
Poblador desde: 25/01/2009
Puntos: 2791

knightCry, supongo que tienes que tener alguna versión diferente a la mía... ¿cuál es? En mi caso se accede allí desde el menú Herramientas > Limpiar historial reciente... ¿No tienes nada equivalente?

Imagen de knightCry
knightCry
Desconectado
Poblador desde: 26/01/2009
Puntos: 14785

 Bien, desde historial, haciendo un barrido de borrar todo lo borrable absolutamente, ahí ya sí. (firefox-->Historial-->borrar historial reciente (y ahí seleccionar toooodo, y el título engaña, porque puedes cambiarlo a no reciente), antes entraba a "mostrar todo el historial" y ahí limpiaba, y los cachés y tal por Firefox-->Opciones-->Red.

HOLA HOLA MIS DRUGOS

Imagen de Montes
Montes
Desconectado
Poblador desde: 26/01/2009
Puntos: 8412

kawaku dijo:

kawaku dijo:

Montes dijo:

para qué tenéis las redes sociales, que algunos sólo entramos en Contenidos cada mil

Montes, avisé en Facebook y Twitter.

Bueno, en el grupo de Facebook de OZ no avisé. Lo tendré en cuenta para la próxima. Pero síguenos en Twitter, ¿no? ;)

Si ya os sigo en todas las mierdas, pero te comenté el problema de que no me dejaba loguearme y pasaste (tú o quien lo lleve) de mí olímpicamente, a cámara lenta y sonando la música de Carros de fuego Y luego fue cuando vine aquí.

Hey, fellas, have you heard the news? You know that Montes is back in town? It won’t take long just watch and see how the fellas lay their money down.

Imagen de kawaku
kawaku
Desconectado
Poblador desde: 25/01/2009
Puntos: 2791

knightCry dijo:

 y el título engaña, porque puedes cambiarlo a no reciente

Es verdad... Bueno, me alegro de que funcione.

Imagen de kawaku
kawaku
Desconectado
Poblador desde: 25/01/2009
Puntos: 2791

Montes dijo:

Si ya os sigo en todas las mierdas, pero te comenté el problema de que no me dejaba loguearme y pasaste (tú o quien lo lleve) de mí olímpicamente, a cámara lenta y sonando la música de Carros de fuego

Y luego fue cuando vine aquí.

Vaya, lo siento... Primero pensé que no lo habías visto y luego que te referías al grupo. Y la persona que lo ha llevado estos días (yo solo entré a poner el aviso) no ha podido mirárselo, así que si pusiste algo allí estará todavía sin atender. Fallo mío. Gracias por la paciencia :)

Imagen de kawaku
kawaku
Desconectado
Poblador desde: 25/01/2009
Puntos: 2791

Montes dijo:

a cámara lenta y sonando la música de Carros de fuego

...y ahora se me ha pegado la musiquita...

Imagen de Montes
Montes
Desconectado
Poblador desde: 26/01/2009
Puntos: 8412

kawaku dijo:

Montes dijo:

a cámara lenta y sonando la música de Carros de fuego

...y ahora se me ha pegado la musiquita...

Hey, fellas, have you heard the news? You know that Montes is back in town? It won’t take long just watch and see how the fellas lay their money down.

Imagen de Xoso
Xoso
Desconectado
Poblador desde: 26/01/2009
Puntos: 13611

 Parece que al fin puedo loguearme con Chrome sin problemas. Bien.

El foro tiene una pinta un poco abandonada, ¿no? Quiero decir, veo poca actividad incluso en videojuegos.

Xoso vive en un mundo post apocaliptico (...) y recorre en su motocicleta steampunk la desolada tierra acompañado por Pérez Reverte... [1]

 OcioZero · Condiciones de uso